Задать вопрос
13 октября, 21:55

Даны 2 целых числа х и у. Вывести на экран монитора остаток от деления числа х на число у. Числа х и у ввести с клавиатуры.

+4
Ответы (1)
  1. 14 октября, 00:23
    0
    program zz1;

    var x, y, c:integer; / / задаем переменные целого типа

    begin

    write (' введите первое число '); / / вводим с клавиатуры первое число

    read (x);

    write (' введите второе число '); / / вводим с клавиатуры второе число

    read (y);

    c:=x mod y; / / находим остаток отделения числа х на у

    writeln (' остаток отделения числа ', x,' на ', y,' = ', c); / / выводим ответ

    end.
Знаешь ответ на этот вопрос?
Сомневаешься в правильности ответа?
Получи верный ответ на вопрос 🏆 «Даны 2 целых числа х и у. Вывести на экран монитора остаток от деления числа х на число у. Числа х и у ввести с клавиатуры. ...» по предмету 📕 Информатика, используя встроенную систему поиска. Наша обширная база готовых ответов поможет тебе получить необходимые сведения!
Найти готовые ответы
Похожие вопросы информатике
1. Заполнить массив с клавиатуры целыми числами. Вывести элементы этого массива на экран. (Добавить комментарии) 2. Заполнить массив таким образом, чтобы каждый его элемент был равен утроенному значению его порядкового номера (индекса). 3.
Ответы (1)
1) Заполнить массив размером N целыми числами последовательно от 1 до N. Вывести его на экран. Найти сумму элементов массива и вывести ее на экран. 2) Заполнить массив размером N целыми числами последовательно от N до 1. Вывести его на экран.
Ответы (1)
Задача 1 - Дано целое число. Если оно положительное, вывести " Число положительное ", если отрицательное вывести "Число отрицательное ", если равно 0 - "Число равно нулю" задача 2 - дано целое число.
Ответы (1)
Составить программу, которая находит минимальное натуральное число х, такое, что остаток от деления х на 10 равен 9, остаток от деления х на 9 равен 8, остаток от деления х на 8 равен 7, ... остаток от деления х на 2 равен 1.
Ответы (1)
Даны действительные числа x, y. Вывести на экран то из них, которое меньше. Даны два символа (латинские буквы). Вывести их на экран в порядке возрастания по алфавиту. Полный бидон с молоком весит p кг. Бидон, наполненный наполовину, весит q кг.
Ответы (1)