Задать вопрос
4 сентября, 05:12

Вводятся оценки за контрольную работу по физике и математике. Выведите на экран "Молодец", если их сумма равна или более 9, иначе - "Подтянись"

+5
Ответы (1)
  1. 4 сентября, 07:33
    0
    program zz1;

    var a, b:integer; / / вводим переменные целого типа

    begin

    write (' введите оценку за контрольную по физике '); / / вводим с клавиатуры первое число

    read (a);

    write (' введите оценку за контрольную по математике '); / / вводим с клавиатуры второе число

    read (b);

    if a + b > = 9 / / проверяем условие, если сумма двух оценок за контрольные больше или равна девяти, то

    then writeln (' Молодец ') / / выводим один ответ

    else writeln (' Подтянись '); / / иначе, выводим другой ответ

    end.
Знаешь ответ на этот вопрос?
Сомневаешься в правильности ответа?
Получи верный ответ на вопрос 🏆 «Вводятся оценки за контрольную работу по физике и математике. Выведите на экран "Молодец", если их сумма равна или более 9, иначе - ...» по предмету 📕 Информатика, используя встроенную систему поиска. Наша обширная база готовых ответов поможет тебе получить необходимые сведения!
Найти готовые ответы
Похожие вопросы информатике
составить программу, запрашивающую оценки за контрольные работы по информатике и физике. если их сумма не менее 8, то на экране должен выводиться комментарий "Молодец!", в противном случаем - "Подтянись!".
Ответы (1)
Для 4 произвольных чисел, введенные с клавиатуры, выведите на экран соответствующие результаты. если разностьпервых двух чисел превышает четвертое, то выведите все четыре числа без изменения.
Ответы (1)
Напишите программу в паскаль для решения следующей задачи: для четырех произвольных чисел, введенных с клавиатуры, выведите на экран соответствующие результаты.
Ответы (1)
Введите с клавиатуры три числа : A, B и С. Если они не равны, то замените все числа наибольшим из них и выведите результаты на экран. Иначе, найдите и выведите суммы квадратов этих чисел.
Ответы (1)
Введите строку символов; определите и выведите на экран ее длину. выведите на экран первый и последний символ этой строки (через Паскаль)
Ответы (1)