Задать вопрос
17 августа, 11:59

Составить программу вычисления квадратного корня их неотрицательных чисел, заданных a, b, c.

+1
Ответы (1)
  1. 17 августа, 14:36
    0
    var a, b, c:integer;

    begin

    writeln ('Введите первое число');

    readln (a);

    writeln ('Введите второе число');

    readln (b);

    writeln ('Введите третье число');

    if a>=0 then if b>=0 then if c>=0 then begin

    writeln ('Корень первого числа: ', sqrt (a));

    writeln ('Корень второго числа: ', sqrt (b));

    writeln ('Корень третьего числа: ', sqrt (c));

    end else

    writeln ('Одно из чисел отрицательное!');

    end.
Знаешь ответ на этот вопрос?
Сомневаешься в правильности ответа?
Получи верный ответ на вопрос 🏆 «Составить программу вычисления квадратного корня их неотрицательных чисел, заданных a, b, c. ...» по предмету 📕 Информатика, используя встроенную систему поиска. Наша обширная база готовых ответов поможет тебе получить необходимые сведения!
Найти готовые ответы
Похожие вопросы информатике
1. Напишите программу вычисления расстояния между двумя точками плоскости. 2. Напишите программу вычисления площади боковой поверхности куба. 3. Напишите программу вычисления площади и гипотенузы прямого треугольника, если известны его катеты. 4.
Ответы (1)
Напиши те программу вычисления в массиве из n элементов, заданных датчиком случайных чисел из промежутка от - 13 до 25, количества четных элементов.
Ответы (1)
Дан массив, содержащий 2016 неотрицательных целых чисел. Необходимо найти в этом массиве количество таких элементов, расположенных непосредственно перед ним. Напишите на паскале программу. Исходные данные объявлены так, как показано ниже.
Ответы (1)
Составьте программу, которая формирует массив из пятнадцати случайных целых чисел от - 20 до 20 и отрицательные числа возводит в квадрат, а из неотрицательных извлекает квадратный корень.
Ответы (1)
Запишите алгоритм вычисления для заданного количества суток (tfh) количества часов (Л), минут (т) и секунд (с). Выполните вычисления для заданных значений переменной tfh. Алгоритм: tfh 1 2 1/2 h т с
Ответы (1)