Задать вопрос

Вводится текущее время. написать программу, определяющую это время до полудня или после. На языке паскаль.

+5
Ответы (1)
  1. 9 июня, 01:15
    0
    Var a, b:integer;

    begin

    writeln ('Введите текущее значение часов в 24-х часовом формате');

    readln (a);

    writeln ('Введите текущее значение минут');

    readln (b);

    if (a<12) and (b<=59) then writeln ('время до полудня');

    if (a=12) and (b=0) then writeln ('полдень');

    if (a>=12) and (b>0) then writeln ('время после полудня');

    end.
Знаешь ответ на этот вопрос?
Сомневаешься в правильности ответа?
Получи верный ответ на вопрос 🏆 «Вводится текущее время. написать программу, определяющую это время до полудня или после. На языке паскаль. ...» по предмету 📕 Информатика, используя встроенную систему поиска. Наша обширная база готовых ответов поможет тебе получить необходимые сведения!
Найти готовые ответы
Похожие вопросы информатике
1) Написать программу на языке Паскаль, которая вычисляет среднее арифметическое пяти любых чисел. 2) Написать программу на языке Паскаль, вычисляющую корни квадратного уравнения.
Ответы (1)
1. Даны два различных вещественных числа X и Y. Написать программу, возведения наименьшего из чисел в квадрат, наибольшего - в куб и нахождения среднего арифметического полученных значений. 2.
Ответы (1)
Написать в Паскаль программу для решения следующей задачи. Вводится строка, состоящая только из цифр без нуля. Написать пользовательскую функцию, которая возвращает строку, добавляя после каждого символа символ '0'.
Ответы (1)
1) Написать программу вывода всех четных чисел от 2 до 1000 включительно2) Написать программу определяющую сумму всех нечетных чисел от 1 до 99
Ответы (1)
Дан массив из 10 целых чисел от - 20 до 20 и целое число (вводится с клавиатуры). Напишите программу, определяющую, сколько в массиве чисел.
Ответы (1)