Задать вопрос
9 ноября, 01:25

Ввести пять чисел и найти наибольшее из них. 4 15 9 56 4 ... 1. составьте блок - схему алгоритма

+5
Ответы (1)
  1. 9 ноября, 04:57
    0
    var a:array[1 ... 5,1 ... 5]of integer; / / раздел для описания переменных;

    i, n, max:integer; / / переменные;

    begin / / условный оператор;

    readln (n); / / оператор считающий вводимую переменную и переносит курсор на следующую строку;

    for i:=1 to n do / / цикл от 1 до н;

    readln (a[i]);

    max:=a[1];

    for i:=1 to n do

    if a[i]>max then max:=a[i]; / / выбираем от минимального до максимального;

    writeln (max); / / вывод;

    end.
Знаешь ответ на этот вопрос?
Сомневаешься в правильности ответа?
Получи верный ответ на вопрос 🏆 «Ввести пять чисел и найти наибольшее из них. 4 15 9 56 4 ... 1. составьте блок - схему алгоритма ...» по предмету 📕 Информатика, используя встроенную систему поиска. Наша обширная база готовых ответов поможет тебе получить необходимые сведения!
Найти готовые ответы
Похожие вопросы информатике
Определите значения переменных х и у после выполнения фрагмента алгоритма. а) блок-схема х у х у 15 5 12 4 б) блок-схема х у х у 3 16 9 5 в) блок-схема х у х у - 3 - 2 - 1 4
Ответы (1)
Определите значения переменных хиу после выполнения фрагмента алгоритма. а) блок-схема X У X У 4 8 15 5 б) блок-схема X У X У 10 0 8 - 4
Ответы (1)
Определите значение переменной с после выполнения фрагмента алгоритма, записанного в виде блок-схемы. (блок-схема) В ответе укажите одно число - значение переменной с.
Ответы (1)
Составьте блок-схему алгоритма, записанного на ал го ритмическом языке. алг ведро воды 2 нач взять пустое ведро и кружку нц наполнить кружку водой вылить воду из кружки в ведро кц при ведро наполнено кон
Ответы (1)
Дан прямоугольник со сторонами а и b. Составьте блок-схему и программу на языке Паскаль алгоритма нахождения площади прямоугольника
Ответы (1)