Задать вопрос

Дан прямоугольник со сторонами а и b. Составьте блок-схему и программу на языке Паскаль алгоритма нахождения площади прямоугольника

+1
Ответы (1)
  1. 11 мая, 12:58
    0
    var a, b, s : real;

    begin

    write ('a='); readln (a);

    write ('b='); readln (b);

    s:=a*b;

    writeln ('s=', s)

    end.

    Пример работы программы:

    a=5

    b=6

    s=30
Знаешь ответ на этот вопрос?
Сомневаешься в правильности ответа?
Получи верный ответ на вопрос 🏆 «Дан прямоугольник со сторонами а и b. Составьте блок-схему и программу на языке Паскаль алгоритма нахождения площади прямоугольника ...» по предмету 📕 Информатика, используя встроенную систему поиска. Наша обширная база готовых ответов поможет тебе получить необходимые сведения!
Найти готовые ответы
Похожие вопросы информатике
1. Составить программу для нахождения площади трапеции. 2. Составить программу для нахождения квадрата суммы двух чисел (по формулам сокращённого умножения). 3.
Ответы (1)
Определите значения переменных х и у после выполнения фрагмента алгоритма. а) блок-схема х у х у 15 5 12 4 б) блок-схема х у х у 3 16 9 5 в) блок-схема х у х у - 3 - 2 - 1 4
Ответы (1)
1) Написать программу на языке Паскаль, которая вычисляет среднее арифметическое пяти любых чисел. 2) Написать программу на языке Паскаль, вычисляющую корни квадратного уравнения.
Ответы (1)
Составьте блок-схему алгоритма, записанного на ал го ритмическом языке. алг ведро воды 2 нач взять пустое ведро и кружку нц наполнить кружку водой вылить воду из кружки в ведро кц при ведро наполнено кон
Ответы (1)
Составьте блок-схему алгоритма, записанного на алгоритмическом языке. алг ведро воды 1 нач взять ведро и кружку нц пока ведро не наполнено наполнить кружку водой вылить воду из кружки в ведро кц кон
Ответы (1)