Задать вопрос

В строковом массиве из 9 слов заменить слова из 3 букв на пробел

+3
Ответы (1)
  1. 20 августа, 06:29
    0
    Program pr1;

    var a: array[1 ... 9] of string; i: integer;

    begin

    writeLn ('заполните массив слов');

    for i : = 1 to 9 do

    readLn (a[i]);

    for i : = 1 to 9 do

    if length (a[i]) = 3 then

    a[i] : = ' ';

    writeLn ('обработанный массив');

    for i : = 1 to 9 do

    writeLn (a[i]);

    end.
Знаешь ответ на этот вопрос?
Сомневаешься в правильности ответа?
Получи верный ответ на вопрос 🏆 «В строковом массиве из 9 слов заменить слова из 3 букв на пробел ...» по предмету 📕 Информатика, используя встроенную систему поиска. Наша обширная база готовых ответов поможет тебе получить необходимые сведения!
Найти готовые ответы
Похожие вопросы информатике
1. В массиве из 70 целых чисел найти количество элементов, кратных 3 2. Проверить, что в массиве ровно 3 одинаковых максимальных числа 3. В массиве удалить все элементы, имеющие нечетные значения
Ответы (1)
Напишите программу, которая находит в массиве самую длинную цепочку одинаковых элементов. Программа должна вывести значение элемента, который встречается наибольшее число раз подряд, и длину этой цепочки.
Ответы (1)
Вводится массив, состоящий из целых чисел. Найти наибольшее среди них. Входные данные Сначала задано число N - количество элементов в массиве (1N35). Далее через пробел записаны N чисел - элементы массива. Массив состоит из целых чисел.
Ответы (1)
1. В массиве B[5,6], значения элементов находятся в интервале [-25,30]. Подсчитать количество элементов, значение которых кратно 4. 2. В массиве C[6,10], значения элементов находятся в интервале [10,30], найти сумму элементов в 1 строке. 3.
Ответы (1)
1) В числовом одномерном массиве все элементы массива, кратные 3, возвести в куб. В новом массиве найти сумму всех членов массива.
Ответы (1)