Задать вопрос
4 августа, 23:01

Помогите с информатикой! с клавиатуры вводится координата точки х, программа выводит ответ принадлежит ли точка отрезку от 20 до 40

+1
Ответы (1)
  1. 5 августа, 00:29
    0
    Program prinadlezhnost;

    var x: integer;

    begin

    writeln ('введите координату точки х');

    readln (x);

    if (20 = x) then

    writeln ('координата принадлежит отрезку')

    else writeln ('координата не принадлежит отрезку')

    end.

    (Программа проверена в PascalABC)
Знаешь ответ на этот вопрос?
Сомневаешься в правильности ответа?
Получи верный ответ на вопрос 🏆 «Помогите с информатикой! с клавиатуры вводится координата точки х, программа выводит ответ принадлежит ли точка отрезку от 20 до 40 ...» по предмету 📕 Информатика, используя встроенную систему поиска. Наша обширная база готовых ответов поможет тебе получить необходимые сведения!
Найти готовые ответы
Похожие вопросы информатике
1). Составить программу, которая выводит на экран сумму, произведение и средние арифметическое кубов всех целых чисел от a до, b. (Значение переменных a и b вводится с клавиатуры). 2).
Ответы (1)
Напечатать "столбиком": а) все целые числа от 20 до 35; б) квадраты всех целых чисел от 10 до b (значение b вводится с клавиатуры; b > (или равно) 10); в) третьи степени всех целых чисел от a до 50 (значение а вводится с клавиатуры; а (или равно) а).
Ответы (1)
Составьте программу в которой с клавиатуры вводится 3 числа и программа выводит наибольшее из них, а если они равны, то пишет, что равны.
Ответы (1)
Установите соответствие: 1) базовое системное ПО а) операционная система 2) утилиты б) программа диагностики дисков в) антивирусная программа г) операционная оболочка д) программа архивации данных e) программа обслуживания сети
Ответы (1)
1. Заполнить массив с клавиатуры целыми числами. Вывести элементы этого массива на экран. (Добавить комментарии) 2. Заполнить массив таким образом, чтобы каждый его элемент был равен утроенному значению его порядкового номера (индекса). 3.
Ответы (1)