Задать вопрос

Напишите программу на паскаль авс Найти длину окружности L и площадь круга S заданного радиуса R: L = 2·π·R, S = π·R^2. В качестве значения П использовать 3,14.

+4
Ответы (1)
  1. 19 августа, 19:47
    0
    Var l, s, p, r:real;

    begin

    writeln ('Введите радиус');

    read (r);

    p:=3.14;

    l:=2*p*r;

    s:=p*sqr (r);

    write ('Длина окружности равна ', l,' так же площадь круга равна ', s);

    end.
Знаешь ответ на этот вопрос?
Сомневаешься в правильности ответа?
Получи верный ответ на вопрос 🏆 «Напишите программу на паскаль авс Найти длину окружности L и площадь круга S заданного радиуса R: L = 2·π·R, S = π·R^2. В качестве значения ...» по предмету 📕 Информатика, используя встроенную систему поиска. Наша обширная база готовых ответов поможет тебе получить необходимые сведения!
Найти готовые ответы