Задать вопрос

Дана длина окружности. Найти площадь круга ограниченного этой окружностью. В качестве значения Pi использовать 3.14. Программа в паскале.

+5
Ответы (1)
  1. 19 марта, 19:46
    0
    Вот держи, на языке паскаль

    var

    i, dlina, s, r : real;

    begin

    readln (dlina);

    r: = dlina / (2*3.14);

    s: = 3.14*sqr (r);

    writeln (s);

    end.
Знаешь ответ на этот вопрос?
Сомневаешься в правильности ответа?
Получи верный ответ на вопрос 🏆 «Дана длина окружности. Найти площадь круга ограниченного этой окружностью. В качестве значения Pi использовать 3.14. Программа в паскале. ...» по предмету 📕 Информатика, используя встроенную систему поиска. Наша обширная база готовых ответов поможет тебе получить необходимые сведения!
Найти готовые ответы
Похожие вопросы информатике
Дана длина L окружности. Найти ее радиус R и площадь S круга, ограниченного этой окружностью, учитывая, что L = 2*Pi*R, S = Pi*R2. В качестве значения Pi использовать 3.14. В паскале, код нужен к задаче.
Ответы (1)
Составьте программу решающую следующую задачу. Известна длина окружности L. Найдите площадь круга S ограниченного этой окружностью. Формулы для вычисления длины окружности и площади круга I=2 пR? S = пR^2 (где п = 3,14)
Ответы (1)
Установите соответствие: 1) базовое системное ПО а) операционная система 2) утилиты б) программа диагностики дисков в) антивирусная программа г) операционная оболочка д) программа архивации данных e) программа обслуживания сети
Ответы (1)
Найти длину окружности L и площадь круга S заданного радиуса R: L = 2·π·R, S = π·Rв квадрате В качестве значения π использовать 3.14. В PascalABC
Ответы (1)
Напишите программу на паскаль авс Найти длину окружности L и площадь круга S заданного радиуса R: L = 2·π·R, S = π·R^2. В качестве значения П использовать 3,14.
Ответы (1)