Задать вопрос
7 августа, 17:21

Составить программу, вычисления площади прямоугольника, если известно 2 стороны a и b. Информатика, Паскаль

+3
Ответы (1)
  1. 7 августа, 18:36
    0
    Если стороны прямоугольника целые числа, то пишем integer, если дробные, то пишем real.

    Program AB;

    Var a, b, S:integer;

    Begin

    Readln (a, b);

    S:=a*b;

    Writeln (S);

    End.
Знаешь ответ на этот вопрос?
Сомневаешься в правильности ответа?
Получи верный ответ на вопрос 🏆 «Составить программу, вычисления площади прямоугольника, если известно 2 стороны a и b. Информатика, Паскаль ...» по предмету 📕 Информатика, используя встроенную систему поиска. Наша обширная база готовых ответов поможет тебе получить необходимые сведения!
Найти готовые ответы
Похожие вопросы информатике
1. Напишите программу вычисления расстояния между двумя точками плоскости. 2. Напишите программу вычисления площади боковой поверхности куба. 3. Напишите программу вычисления площади и гипотенузы прямого треугольника, если известны его катеты. 4.
Ответы (1)
1. Научная область, предметом изучения которой являются информация и информационные процессы - это ... А) теоретическая информатика; + Б) социальная информатика; В) прикладная информатика.
Ответы (1)
Пользователь работал с каталогом Информатика. Сначала он поднялся на один уровень вверх, затем дважды спустился на один уровень вниз. В результате он оказался в каталоге D:/Олимпиада/Участники.
Ответы (1)
Известны длины сторон треугольника a, b, c. Напишите программу вычисления его площади по формуле Герона. Написать программу в Паскаль
Ответы (1)
Паскаль абс написать программу вычисления произведения положительных элементов третьей строки двумерного массива целых чисел паскаль абс
Ответы (1)