Задать вопрос

C++. С клавиатуры вводится любое цело число, если оно чётное, то вывести число 5 иначе любое другое.

+3
Ответы (1)
  1. 27 апреля, 12:19
    0
    scanf (%i,&a); / / считываем вводимое число с консоли if (a%2==0) printf ("5"); / / если кратно то выводим 5 else printf (a-1); / / иначе выводим вводимое число - 1
Знаешь ответ на этот вопрос?
Сомневаешься в правильности ответа?
Получи верный ответ на вопрос 🏆 «C++. С клавиатуры вводится любое цело число, если оно чётное, то вывести число 5 иначе любое другое. ...» по предмету 📕 Информатика, используя встроенную систему поиска. Наша обширная база готовых ответов поможет тебе получить необходимые сведения!
Найти готовые ответы
Похожие вопросы информатике
Задача 1 - Дано целое число. Если оно положительное, вывести " Число положительное ", если отрицательное вывести "Число отрицательное ", если равно 0 - "Число равно нулю" задача 2 - дано целое число.
Ответы (1)
Работа в экселе. Даны два числа. Если оба чётные, то вывести слово "чётные". Если оба числа нечётные, то вывести слово "нечётные", иначе (одно чётное, другое-нечётное) вывести их произведение.
Ответы (1)
Даны два натуральных числа n и m. Если одно из них делится на другое нацело, вывести 1, иначе вывести любое другое целое число. Нужно сделать на python.
Ответы (1)
Составить программу для паскаля. Задание: с клавиатуры вводится любое число х, если х>=0 найти корень, иначе вывести текст нет корня
Ответы (1)
1. Заполнить массив с клавиатуры целыми числами. Вывести элементы этого массива на экран. (Добавить комментарии) 2. Заполнить массив таким образом, чтобы каждый его элемент был равен утроенному значению его порядкового номера (индекса). 3.
Ответы (1)