Задать вопрос

Дан массив а, состоящий из 10 элементов, заполненными в случайном порядке числами от - 5 до 5. Создать массив b, который будет содержать также 10 чисел, но каждое число данного массива должно быть получено из предыдущего массива по условию

+3
Ответы (1)
  1. 17 апреля, 04:03
    0
    var

    a:array [1 ... 5] of integer;

    i, s:integer;

    begin

    randomize;

    for i:=1 to 5 do begin

    a[i]:=random (6);

    write (a[i],' ');

    s:=s+a[i];

    end;

    writeln;

    writeln (s);

    readln;

    end.
Знаешь ответ на этот вопрос?
Сомневаешься в правильности ответа?
Получи верный ответ на вопрос 🏆 «Дан массив а, состоящий из 10 элементов, заполненными в случайном порядке числами от - 5 до 5. Создать массив b, который будет содержать ...» по предмету 📕 Информатика, используя встроенную систему поиска. Наша обширная база готовых ответов поможет тебе получить необходимые сведения!
Найти готовые ответы
Похожие вопросы информатике
1) Дан одномерный массив А[N], - целых чисел. Заменить все большие 7 члены массива числом 7. Найти количество таких членов. 2) Задан массив из 10 элементов, найти произведение элементов массива. Задача №3.
Ответы (1)
Дан массив, состоящий из целых чисел. Напишите программу, которая подсчитает количество элементов массива, больших предыдущего (элемента с предыдущим номером). Входные данные Сначала задано число N - количество элементов в массиве (1N10000).
Ответы (1)
1. Дан одномерный массив из N элементов. Заменить в нем значение макс и мин элемента на сумму всех элементов массива 2. Дан одномерный массив из Н элементов. Найти среднее арифметическое положительных четных элементов данного массива
Ответы (1)
1. Дан массив целых чисел из 25 элементов. Заполнить его случайными числами до 50. Найти сумму всех четных элементов массива и их количество. 2. Дан массив целых чисел из 25 элементов. Заполнить его случайными числами от 0 до 50.
Ответы (1)
1) Найти сумму отрицательных элементов массива целых чисел. Размерность массива 10. Заполнение массива осуществить случайными числами от - 20 до 20. 2) Найдите сумму чётных элементов массива целых чисел. Размерность массива 20.
Ответы (1)