Задать вопрос
29 декабря, 15:43

Паскаль. Массивы Напишите программу, которая заполняет случайными числами (из диапазона от - 10 до 20) массив A размерностью 15 и выводит его элементы на экран в одну строку.

+4
Ответы (1)
  1. 29 декабря, 18:06
    0
    var

    a:array[1 ... 15] of integer;

    i:integer;

    begin

    randomize;

    writeln ('Сгенерированный массив:');

    for i : = 1 to 12 do

    begin

    a[i] : = random (31) - 10;

    write (a[i], ' ');

    end;

    writeln;

    end.
Знаешь ответ на этот вопрос?
Сомневаешься в правильности ответа?
Получи верный ответ на вопрос 🏆 «Паскаль. Массивы Напишите программу, которая заполняет случайными числами (из диапазона от - 10 до 20) массив A размерностью 15 и выводит ...» по предмету 📕 Информатика, используя встроенную систему поиска. Наша обширная база готовых ответов поможет тебе получить необходимые сведения!
Найти готовые ответы
Похожие вопросы информатике
1) Написать программу, которая вводит массив из 10 целых чисел и выводит на экран этот же массив в прямом и обратном порядке.
Ответы (1)
Составьте программу, которая заполняет массив А[1 ... 8] случайными целыми числами в диапазоне от 10 до 20. Замените все элементы массива меньше 15 их удвоенными значениями. Вывести на экран первоначальный и преобразованный массивы в строку
Ответы (1)
1. Заполнить массив с клавиатуры целыми числами. Вывести элементы этого массива на экран. (Добавить комментарии) 2. Заполнить массив таким образом, чтобы каждый его элемент был равен утроенному значению его порядкового номера (индекса). 3.
Ответы (1)
Заполнить массив случайными числами (положительными и отрицательными) из произвольного диапазона. Вывести созданный массив на экран, расположив элементы в одну строку через пробелы.
Ответы (1)
Написать программу, которая запрашивает массив размерности N и выводит на экран сам массив, а также наибольший и наименьший элементы массива. Протестировать программу на массивах размерностью 5 и 10 элементов.
Ответы (1)