Задать вопрос

Запишите на языке программирования вычисления по формуле Y=3/x-5

+3
Ответы (1)
  1. 24 апреля, 11:18
    0
    Программа будет написано на одном из самых начальных и базовых языков программирования Pascal;

    Program z_b;

    var {вводим наши переменные}

    x:integer;

    y:real;

    begin

    writeln ('Введите х: '); { Делаем ввод х, чтобы в дальнейшем можно было посчитать y }

    readln (x);

    y:=3 / x - 5; { Считаем y }

    writeln (' Число y равно: ', y:0:3); { Выводим y и ограничиваемся только 3 знаками после запятой }

    readln;

    end.
Знаешь ответ на этот вопрос?
Сомневаешься в правильности ответа?
Получи верный ответ на вопрос 🏆 «Запишите на языке программирования вычисления по формуле Y=3/x-5 ...» по предмету 📕 Информатика, используя встроенную систему поиска. Наша обширная база готовых ответов поможет тебе получить необходимые сведения!
Найти готовые ответы
Похожие вопросы информатике
1. Напишите программу вычисления расстояния между двумя точками плоскости. 2. Напишите программу вычисления площади боковой поверхности куба. 3. Напишите программу вычисления площади и гипотенузы прямого треугольника, если известны его катеты. 4.
Ответы (1)
1. Почему работа компьютера невозможна без операционной системы? 2. Какие операционные системы вы знаете? 3. Какие программы, кроме операционной системы, относятся к системному ПО? 4. Какие системы программирования вам известны? 5.
Ответы (3)
Составить программу для вычисления площади треугольника с координатами вершин (x1, y1), (x2, y2), (x3, y3), используя формулу для вычисления расстояния между двумя точками на плоскости. Площадь вычисляется по формуле Герона
Ответы (1)
На языке программирования Pascal реализовать следующие задачи: 1) Даны 2 переменные, в которые пользователь вводит два случайных числа.
Ответы (1)
Запишите значение переменной U, полученной в результате следующей программы. Текст программы приведён на языке программирования. ПаскальVar u, i : integer; Beginu : = 30For i : = 1 to 6 dou : = u - i Writeln (u); End
Ответы (1)