Задать вопрос

Кубические дециметры в кубические метры ... решить в паскале ABC

+1
Ответы (1)
  1. 21 марта, 05:56
    0
    var

    dm : real; / / объявляем переменную, в которой будем хранить значение кубических дециметров

    m : real; / / объявляем переменную, в которой будем хранить значение кубических метров

    begin

    writeln ('Введите количество кубических дециметров:'); / / выводим на экран текстовую строку

    readln (dm); / / вводим с клавиатуры значение кубических дециметров

    m : = dm/1000; / / переводим кубические дециметры в кубические метры

    writeln (dm, ' дм3 = ', m, ' м3'); / /вывод на экран строки соответствия куб. м. и куб. дециметров.

    end.
Знаешь ответ на этот вопрос?
Сомневаешься в правильности ответа?
Получи верный ответ на вопрос 🏆 «Кубические дециметры в кубические метры ... решить в паскале ABC ...» по предмету 📕 Информатика, используя встроенную систему поиска. Наша обширная база готовых ответов поможет тебе получить необходимые сведения!
Найти готовые ответы
Похожие вопросы информатике
1) Как можно описать на Паскале 1) Как можно описать на Паскале массив, в котором будет храниться значения численности населения Москвы к концу каждого года XX века?2) Вы приобрели котёнка. Каждый вечер вы определяете его вес с помощью весов.
Ответы (1)
В классическом паскале нет функции возведения в степень. Если программисту на паскале все же потребуется возвести число a>0 в степень n, то с помощью какого выражения он может это сделать?
Ответы (1)
1) Вводится 4 числа. Вывести на экран наибольшую из первых цифр заданных чисел. Например, если a=46, b=831, c=2996, d=486, то напечатать число 8. Использовать процедуру. - Написать на Паскале. 2) Дан массив A (10,5).
Ответы (1)
Составьте программу в паскале abc. Дано количество информации в битах. Вывести в удобной форме в более крупных единицах. (до Мб). Пример вывода: 10240 бит = 1280 байт = 1,25 Кб = 0,0012 Мб. Прошу помогите с формулами хотябы
Ответы (1)
В паскале (ABC) с помощью процедуры (любым способом) написать задачу: Прямоугольник задан своими координатами, вычислить периметр.
Ответы (1)