Задать вопрос

Составьте программу вычисления периметр прямоугольника со сторонами А и В ...

+2
Ответы (1)
  1. 17 июля, 05:32
    0
    program zz1;

    var a, b, p : integer; / / задаем переменные целого типа

    begin

    write (' введите первую сторону прямоугольника '); / / вводим с клавиатуры первое число

    read (a);

    write (' введите вторую сторону прямоугольника '); / / вводим с клавиатуры второе число

    read (b);

    p:=2 * (a + b); / / вычисляем периметр прямоугольника по известной формуле

    write (' Периметр прямоугольника со сторонами ', a,' и ', b, ' = ', p); / / выводим ответ

    end.
Знаешь ответ на этот вопрос?
Сомневаешься в правильности ответа?
Получи верный ответ на вопрос 🏆 «Составьте программу вычисления периметр прямоугольника со сторонами А и В ... ...» по предмету 📕 Информатика, используя встроенную систему поиска. Наша обширная база готовых ответов поможет тебе получить необходимые сведения!
Найти готовые ответы
Похожие вопросы информатике
1. Напишите программу вычисления расстояния между двумя точками плоскости. 2. Напишите программу вычисления площади боковой поверхности куба. 3. Напишите программу вычисления площади и гипотенузы прямого треугольника, если известны его катеты. 4.
Ответы (1)
Запиши программу в Паскале для вычисления площади прямоугольника со сторонами c и m. 1) begin writeln ('Введи длину и ширину прямоугольника c и m'); readln (c, m); s:=c*m; writeln ('s=', s); readln; end.
Ответы (1)
Составьте программу для вычисления значения функции y = sinx + 1/x, для которой значение аргумента x введите с клавиатуры. (на Паскале) Наладить программу так, чтобы x = 5; y = - 0.758924
Ответы (1)
Составить программу для вычисления площади треугольника с координатами вершин (x1, y1), (x2, y2), (x3, y3), используя формулу для вычисления расстояния между двумя точками на плоскости. Площадь вычисляется по формуле Герона
Ответы (1)
напишите программу для вычисления n-ной степени числа х. вычисления описать вкаждым из трех вариантов оператора цикла
Ответы (1)