Задать вопрос

Определите значение целочисленных переменных a и b после выполнения программы: a:=6+3*8; b: = (a div 10) + 9; a: = (b mod 10) + 4;

+5
Ответы (1)
  1. 27 июля, 00:57
    0
    program pharaoh;

    var a, b:integer;

    begin

    a:=6+3*8;

    b: = (a div 10) + 9;

    a: = (b mod 10) + 4;

    writeln (a, b);

    readln;

    end.

    Ответ: a=6 и b=12.
Знаешь ответ на этот вопрос?
Сомневаешься в правильности ответа?
Получи верный ответ на вопрос 🏆 «Определите значение целочисленных переменных a и b после выполнения программы: a:=6+3*8; b: = (a div 10) + 9; a: = (b mod 10) + 4; ...» по предмету 📕 Информатика, используя встроенную систему поиска. Наша обширная база готовых ответов поможет тебе получить необходимые сведения!
Найти готовые ответы
Похожие вопросы информатике
1) Определите значение целочисленных переменных a и b после выполнения фрагмента программы: a : = 3 + 8*4; b : = (a div 10) + 14; a : = (b mod 10) + 2;
Ответы (1)
Определить значение выражения: 1) 10 div 15 2) 10 div 2 3) 10 mod 2 4) 10 mod 17 5) 123 mod 10 6) 123 div 10 7) 1 div 2 8) 123 mod 1000 9) 100 mod 27 div 3 10) 100 div 5 mod 3 11) 98725 div 1000 mod 10 12) 100 mod 5 div 3
Ответы (1)
1. Чему будет равна переменная "c" после выполнения этой программы: a : = 28; b : = 7; b : = a div b + b; c : = a mod b + a; Ответ: 2. Чему будет равна переменная "c" после выполнения этой программы: a : = 26; b : = 6; c : = a mod b + b; Ответ: 3.
Ответы (1)
1) Определите значение целочисленных переменных a и b после выполнения фрагмента программы: a: = 42; b: = 14; a:=a div b; b:=a*b a:=b div a 2) Определите значение целочисленных переменных x, y и t и b после выполнения фрагмента программы: x:=5; y:=7;
Ответы (1)
1. определить значение переменной А после выполнения оператора X:=5; if X>-3 then A:=X mod 2 else A:=abs (X); 2. определить значение переменной А после выполнения оператора X:=-26; Y:=6; if X div Y=4 then A:=X mod Y else A:=X*Y; 3.
Ответы (1)