Задать вопрос

Напишите программу, вычисляющую и выводящкю 10 первых членов последовательности Фибоначчи

+1
Ответы (1)
  1. 21 февраля, 15:27
    0
    Числа Фибоначчи - это ряд натуральных чисел, которые расположены в такой числовой последовательности, что сумма последних целых чисел равна сумме двух предыдущих чисел. Пример: 1, 1, 2, 3, 5 и т. д. Этот ряд может продолжаться бесконечно. Напишем программу на языке программирования Pascal:

    Program fibonahhi,

    Var h1, h2, h,

    Begin

    h1:=1; h2:=1,

    write (h1,' ', h2,' '),

    for i:=3 to 10 do

    begin

    h:=h1 + h2;

    write (,' '); h1:=h2;

    h2:=h;

    end;

    writeln;

    end.
Знаешь ответ на этот вопрос?
Сомневаешься в правильности ответа?
Получи верный ответ на вопрос 🏆 «Напишите программу, вычисляющую и выводящкю 10 первых членов последовательности Фибоначчи ...» по предмету 📕 Информатика, используя встроенную систему поиска. Наша обширная база готовых ответов поможет тебе получить необходимые сведения!
Найти готовые ответы
Похожие вопросы информатике