Задать вопрос

дано натуральное число n. Вычислить у=1*3*5 ... * (2n-1). Составить программу на языке Паскаль.

+4
Ответы (1)
  1. 27 апреля, 07:54
    0
    Решение в программе Pascal:

    var

    N, y: integer;

    begin

    readln (N);

    y:=1;

    for counter: integer:=1 to N do

    y:=y * (2*N-1);

    writeln (y);

    end.
Знаешь ответ на этот вопрос?
Сомневаешься в правильности ответа?
Получи верный ответ на вопрос 🏆 «дано натуральное число n. Вычислить у=1*3*5 ... * (2n-1). Составить программу на языке Паскаль. ...» по предмету 📕 Информатика, используя встроенную систему поиска. Наша обширная база готовых ответов поможет тебе получить необходимые сведения!
Найти готовые ответы