Задать вопрос

Напишите программу, в которой массив из 10 элементов заполняется случайными вещественными числами на интервале [10, 40)

+5
Ответы (1)
  1. 12 июня, 05:20
    0
    Код на С++

    #include

    #include

    #include

    using namespace std;

    void main ()

    {

    SetConsoleCP (1251);

    SetConsoleOutputCP (1251);

    srand (time (NULL));

    int const N = 10;

    int mas[N];

    cout << "Массив: ";

    for (int i = 0; i < N; i++)

    {

    mas[i] = rand () % 31+10;

    cout << mas[i] << " ";

    }

    cout << endl;

    system ("pause");

    }
Знаешь ответ на этот вопрос?
Сомневаешься в правильности ответа?
Получи верный ответ на вопрос 🏆 «Напишите программу, в которой массив из 10 элементов заполняется случайными вещественными числами на интервале [10, 40) ...» по предмету 📕 Информатика, используя встроенную систему поиска. Наша обширная база готовых ответов поможет тебе получить необходимые сведения!
Найти готовые ответы
Похожие вопросы информатике
1. В массиве B[5,6], значения элементов находятся в интервале [-25,30]. Подсчитать количество элементов, значение которых кратно 4. 2. В массиве C[6,10], значения элементов находятся в интервале [10,30], найти сумму элементов в 1 строке. 3.
Ответы (1)
1. Дан массив целых чисел из 25 элементов. Заполнить его случайными числами до 50. Найти сумму всех четных элементов массива и их количество. 2. Дан массив целых чисел из 25 элементов. Заполнить его случайными числами от 0 до 50.
Ответы (1)
Помогите написать программу в паскале. Заполните массив из N элементов случайными числами в интервале [1, N] так, чтобы в массив обязательно вошли все числа от 1 до N (постройте случайную перестановку). Пример: Массив: 3 2 1 4 5
Ответы (1)
Написать программу, в которой массив из 20 элементов заполняется случайными числами и вычисляется произведение всех элементов массива.
Ответы (1)
Заполнить массив из 10 элементов случайными числами в интервале [0 ... 4] и вывести номера всех элементов, равных X. Пример работы программы: Исходный массив: 4 0 1 2 0 1 3 4 1 0 Что ищем? 0 A[2], A[5], A[10]
Ответы (1)