Задать вопрос

В диапазоне от a до b вычислить квадратные корни всех целых чисел. Паскаль.

+5
Ответы (1)
  1. 26 февраля, 23:21
    0
    После ввода двух целых чисел программа выводит корни квадратные всех чисел в указанном диапазоне с точностью до четвертого знака.

    program sq;

    var i, n1, n2:integer;

    begin

    write ('Введите первое число ');

    readln (n1);

    write ('Введите второе число число ');

    readln (n2);

    for i:=n1 to n2 do

    begin

    writeln ('Корень из числа ', i,' = ', sqrt (i) : 4:4);

    end

    end.
Знаешь ответ на этот вопрос?
Сомневаешься в правильности ответа?
Получи верный ответ на вопрос 🏆 «В диапазоне от a до b вычислить квадратные корни всех целых чисел. Паскаль. ...» по предмету 📕 Информатика, используя встроенную систему поиска. Наша обширная база готовых ответов поможет тебе получить необходимые сведения!
Найти готовые ответы
Похожие вопросы информатике
Напишите программу на языке паскаль, которая вычесляет сумму: а) первых n натуральных чисел; б) квадратов первых n натуральных чисел; в) всех чётных чисел в диапазоне от 1 до n; г) всех двузначных чисел.
Ответы (1)
1) В диапазоне от 0 до 100 подсчитать количество чисел оканчивающихся на 3.2) В диапазоне от 0 до 50 подсчитать количество чисел сумма цифр которых равна 3.
Ответы (1)
1) Напишите программу, которая определяет, является ли число нечётным. 2) Напишите программу, которая вычисляет сумму всех чётных чисел в диапазоне от 1 до n.
Ответы (1)
1) Написать программу на языке Паскаль, которая вычисляет среднее арифметическое пяти любых чисел. 2) Написать программу на языке Паскаль, вычисляющую корни квадратного уравнения.
Ответы (1)
Паскаль абс написать программу вычисления произведения положительных элементов третьей строки двумерного массива целых чисел паскаль абс
Ответы (1)