Задать вопрос

Напишите программу паскаль с переменными максимум минимум мод и див 8 класс

+5
Ответы (1)
  1. 15 апреля, 08:26
    0
    program zz1;

    var a, n, i, max, min:integer; / / задаем переменные целого типа

    begin

    write (' введите n '); / / вводим с клавиатуры число

    read (n);

    max:=0; min:=10000; / / задаем начальные значения для максимального и минимального

    for i:=1 to n do

    begin

    read (a); / / вводим число

    if a < min then min:=a; / / находим минимальное

    if a > max then max:=a; / / находим максимальное

    end;

    writeln (' целая часть деления max на min = ', max div min); / / выводим ответ

    write (' остаток от деления max на min = ', max mod min);

    end.
Знаешь ответ на этот вопрос?
Сомневаешься в правильности ответа?
Получи верный ответ на вопрос 🏆 «Напишите программу паскаль с переменными максимум минимум мод и див 8 класс ...» по предмету 📕 Информатика, используя встроенную систему поиска. Наша обширная база готовых ответов поможет тебе получить необходимые сведения!
Найти готовые ответы
Похожие вопросы информатике
1. Напишите программу вычисления расстояния между двумя точками плоскости. 2. Напишите программу вычисления площади боковой поверхности куба. 3. Напишите программу вычисления площади и гипотенузы прямого треугольника, если известны его катеты. 4.
Ответы (1)
1) Написать программу на языке Паскаль, которая вычисляет среднее арифметическое пяти любых чисел. 2) Написать программу на языке Паскаль, вычисляющую корни квадратного уравнения.
Ответы (1)
Паскаль абс написать программу вычисления произведения положительных элементов третьей строки двумерного массива целых чисел паскаль абс
Ответы (1)
Известны длины сторон треугольника a, b, c. Напишите программу вычисления его площади по формуле Герона. Написать программу в Паскаль
Ответы (1)
Напишите программу в паскаль: составить программу для получения в порядке убывания всех делителей данного числа
Ответы (1)