Задать вопрос

Напишите программу, которая вычисляет сумму всех двузначных чисел.

+5
Ответы (2)
  1. program dvuznhacn_chisla;

    a: array[1 ... 100] of integer

    i: integer;

    begin

    writeln ('Заполняем массив двухзначными числами');

    for i : = 10 to 99 do a[i] : = i;

    writeln ('Подсчитываем сумму');

    for i : = 10 to 99 do sum : = sum + a[i];

    writeln ('Сумма всех двухзначных чисел равна', sum);

    end.
  2. 3 мая, 00:35
    0
    var a, b:integer;

    begin

    a:=0;

    for b:=10 to 99 do

    a:=a+b;

    writeln (a);

    end.
Знаешь ответ на этот вопрос?
Сомневаешься в правильности ответа?
Получи верный ответ на вопрос 🏆 «Напишите программу, которая вычисляет сумму всех двузначных чисел. ...» по предмету 📕 Информатика, используя встроенную систему поиска. Наша обширная база готовых ответов поможет тебе получить необходимые сведения!
Найти готовые ответы
Похожие вопросы информатике
1) Напишите программу, которая определяет, является ли число нечётным. 2) Напишите программу, которая вычисляет сумму всех чётных чисел в диапазоне от 1 до n.
Ответы (1)
Напишите программу, которая в последовательности целых чисел вычисляет сумму всех чисел, которые кратны 6 или 11.
Ответы (1)
1) Составить программу которая выводит на экран каждое 5-ое число и таких чисел 20.2) Составить программу которая вычисляет произведение натуральных чисел от 5 до 10.
Ответы (1)
Напишите программу на языке паскаль, которая вычесляет сумму: а) первых n натуральных чисел; б) квадратов первых n натуральных чисел; в) всех чётных чисел в диапазоне от 1 до n; г) всех двузначных чисел.
Ответы (1)
Напишите программу, которая подсчитывает количество двузначных чисел в заданной последовательности натуральных чисел. Программа получает на вход количество чисел в последовательности, а затем сами числа. Количество чисел не превышает 1000.
Ответы (1)