Задать вопрос

4. Даны два числа a и b. Найти их среднее арифметическое sa. Справка: sa = (a + b) / 2.

+4
Ответы (1)
  1. 10 декабря, 07:52
    0
    var a, b, sa: real;

    begin

    write ('Введите два целых числа, разделяя числа пробелом: ');

    readln (a, b);

    sa: = (a+b) / 2;

    writeln ('Среднее арифметическое будет равно ', sa);

    end.
Знаешь ответ на этот вопрос?
Сомневаешься в правильности ответа?
Получи верный ответ на вопрос 🏆 «4. Даны два числа a и b. Найти их среднее арифметическое sa. Справка: sa = (a + b) / 2. ...» по предмету 📕 Информатика, используя встроенную систему поиска. Наша обширная база готовых ответов поможет тебе получить необходимые сведения!
Найти готовые ответы
Похожие вопросы информатике
Даны три числа. найти среднее арифметическое и среднее геометрическое этих чисел. Паскаль, для программы Algo
Ответы (1)
даны 2 числа найти среднее арифметическое и среднее геометрическое их модули
Ответы (1)
Напишите программу, которая находит сумму, произведение и среднее арифметическое трёх целых чисел, введённых с клавиатуры. Входные данные Три целых числа вводятся в одной строке через пробелы.
Ответы (1)
Дан массив из 15 чисел заполненный случайными числами из интервала [-20; 20]. определить, что больше среднее арифметическое элементов стоящих на четных местах или среднее арифметическое положительных элементов массива
Ответы (1)
1. Задайте массив из 10 элементов с помощью датчика случайных чисел. Найдите среднее арифметическое нечетных элементов массива с нечетными индексами. выведите на экран исходный массив и полученное среднее арифметическое. 2.
Ответы (1)