Задать вопрос

Введите только время (только часы) и напечатайте соотвествующие этому времени сообщение:"доброе утро", добрый вечер, доброй ночи

+5
Ответы (1)
  1. 19 октября, 09:27
    0
    program zz1;

    var a:integer; / / задаем переменные целого типа

    begin

    write (' введите время '); / / вводим количество часов с клавиатуры

    read (a);

    if (a = 4) then write (' доброе утро '); / / проверяем первое условие и выводим ответ

    if (a = 17) then write (' добрый вечер '); / / проверяем второе условие и выводим ответ

    if (a = 24) then write (' доброй ночи '); / / проверяем третье условие и выводим ответ

    if (a = 13) then write (' добрый день '); / / проверяем четвертое условие и выводим ответ

    END.
Знаешь ответ на этот вопрос?
Сомневаешься в правильности ответа?
Получи верный ответ на вопрос 🏆 «Введите только время (только часы) и напечатайте соотвествующие этому времени сообщение:"доброе утро", добрый вечер, доброй ночи ...» по предмету 📕 Информатика, используя встроенную систему поиска. Наша обширная база готовых ответов поможет тебе получить необходимые сведения!
Найти готовые ответы
Похожие вопросы информатике
Ввести номер месяца и вывести количество дней в нем, а также число ошибок при вводе введите номер месяца: - 2 введите номер месяца: 2 введите номер месяца: 11 в этом месяце 28 дней в этом месяце 30 дней Вы вводили неверно 1 раз Вы вводили неверно 1
Ответы (1)
генератором случайных чисел (от 0 до 100) задан массив из 20 целых чисел. составьте программу, с помощью которой напечатайте на одной строчке исходный массив, а на следующей строке - сумму квадратов элементов с начетными индексами
Ответы (1)
Напечатайте все нечетные числа от 3 до 25 в программе Паскаль
Ответы (1)
с клавиатуры вводятся 10 чисел. найдите и напечатайте сумму чисел кратных 3
Ответы (1)
1. Сколько Мегабайтов и Килобайтов составляет сообщение, содержащее 1572864 байта? 2. Сколько Килобайтов составляет сообщение, содержащее 20480 бит? 3. Сколько Мегабайтов составляет сообщение, содержащее 4194304 байта? 4.
Ответы (1)