Задать вопрос

Напишите программу, вычисляющую значение функции y={ - 1 при х<0 y={0 при х=0 y={1 при х<0

+5
Ответы (1)
  1. program pfpfpf; var x, y:integer; begin readln (x); if x 0 then writeln ('y=1') else writeln ('y=0'); end.
Знаешь ответ на этот вопрос?
Сомневаешься в правильности ответа?
Получи верный ответ на вопрос 🏆 «Напишите программу, вычисляющую значение функции y={ - 1 при х ...» по предмету 📕 Информатика, используя встроенную систему поиска. Наша обширная база готовых ответов поможет тебе получить необходимые сведения!
Найти готовые ответы
Похожие вопросы информатике
1. написать программу, вычисляющую значение функции y=x-24 2. написать программу, вычисляющую значение функции (y=f (x)) y=x-2, если x>0, y=0, если x=0, y=x*x, если x
Ответы (1)
1. Напишите программу вычисления расстояния между двумя точками плоскости. 2. Напишите программу вычисления площади боковой поверхности куба. 3. Напишите программу вычисления площади и гипотенузы прямого треугольника, если известны его катеты. 4.
Ответы (1)
1) Написать программу на языке Паскаль, которая вычисляет среднее арифметическое пяти любых чисел. 2) Написать программу на языке Паскаль, вычисляющую корни квадратного уравнения.
Ответы (1)
Напишите программу, вычисляющую значение выражения: b-2a+2^2/4 (b+a)
Ответы (1)
известны длины сторон треугольника a, b, c. напишите на языке Паскаль программу, вычисляющую площадь этого треугольника. пример входных данных: а=3 b=4c=5. пример выходных данных S=6.0
Ответы (1)