Задать вопрос

Напишите программу, вычисляющую значение выражения: b-2a+2^2/4 (b+a)

+4
Ответы (1)
  1. 21 октября, 22:20
    0
    Var a, b, c:real;

    begin

    write ('a='); readln (a);

    write ('b='); readln (b);

    c:=b-2*a+2*2 / (4 * (b+a));

    writeln ('c=', c);

    end.

    Пример:

    a=2

    b=3

    c=-0.8
Знаешь ответ на этот вопрос?
Сомневаешься в правильности ответа?
Получи верный ответ на вопрос 🏆 «Напишите программу, вычисляющую значение выражения: b-2a+2^2/4 (b+a) ...» по предмету 📕 Информатика, используя встроенную систему поиска. Наша обширная база готовых ответов поможет тебе получить необходимые сведения!
Найти готовые ответы