Задать вопрос
3 августа, 04:30

Составте программу на языке паскаля по который будет реализован следующий сценарий: компьютер спрашивает номир дня недели после ввода компьютер сообщает название этого дня. Например если ввели 1 то выведется это фраза "Это понедельник! и т д

+3
Ответы (1)
  1. 3 августа, 07:30
    0
    var

    v : integer; / / объявляем переменную вещественного типа.

    begin

    writeln ('Введите номер дня недели:'); / / вывод строки на экран.

    readln (v); / / считываем значение, введенное с клавиатуры.

    if v = 1 then writeln (' Это понедельник!');

    if v = 2 then writeln (' Это вторник!');

    if v = 3 then writeln (' Это среда!');

    if v = 4 then writeln (' Это четверг!');

    if v = 5 then writeln (' Это пятница!');

    if v = 6 then writeln (' Это суббота!');

    if v = 7 then writeln (' Это воскресенье!');

    if ((v 7)) then writeln ('Ошибка! Номер дня недели должен быть от 1 до 7!');

    end.
Знаешь ответ на этот вопрос?
Сомневаешься в правильности ответа?
Получи верный ответ на вопрос 🏆 «Составте программу на языке паскаля по который будет реализован следующий сценарий: компьютер спрашивает номир дня недели после ввода ...» по предмету 📕 Информатика, используя встроенную систему поиска. Наша обширная база готовых ответов поможет тебе получить необходимые сведения!
Найти готовые ответы
Похожие вопросы информатике
Постройте алгоритм и Составьте программу по которой будет реализован следующий сценарий: компьютер запрашивает номер дня недели, после ввода компьютер сообщает название этого дня.
Ответы (1)
Собери из суждений правильное умозаключение. №1 все устройства ввода служат для ввода информации. №2 клавиатура служит для ввода информации. №3 клавиатура устройство ввода
Ответы (1)
Что выведется на экран в результате выполнения фрагмента программы: s:=0; FOR j:=1 TO 3 DO s:=s+2*j; write (' j=', j, ' s=', s) Что выведется на экран в результате выполнения фрагмента программы: p:=1; FOR k:=1 TO 5 DObegin p:=p*k; end;
Ответы (1)
Составте программу, вычисления суммы цифр трёхзначного числа а. Значение а введите с клавиатуры Пример ввода: 375 Пример вывода: Сумма цифр числа 375 равна 15 2) Составте программу, которая получает 'перевёртыш' трёхзначного числа а.
Ответы (1)
составить программу, которая спрашивает ученика: "какую оценку ты получил за контрольную работу?" и в зависимости от ответа выдает различные сообщения: 5-отлично, 4-хорошо, 3-нормально, 2 плохо на языке Паскаля
Ответы (1)