Задать вопрос
17 марта, 05:32

Что выведется на экран в результате выполнения фрагмента программы: s:=0; FOR j:=1 TO 3 DO s:=s+2*j; write (' j=', j, ' s=', s) Что выведется на экран в результате выполнения фрагмента программы: p:=1; FOR k:=1 TO 5 DObegin p:=p*k; end; write (' k=', k, ' p=', p)

+1
Ответы (1)
  1. 17 марта, 09:32
    0
    J=10 s=20 j=11 s=42 j=12 s=66 j=13 s=92 j=14 s=120 j=15 s=150

    k=1

    p=5

    k=2

    p=10

    k=3

    p=30

    k=4

    p=120

    k=5

    p=600

    Так волучается; ) Всё довольно просто)
Знаешь ответ на этот вопрос?
Сомневаешься в правильности ответа?
Получи верный ответ на вопрос 🏆 «Что выведется на экран в результате выполнения фрагмента программы: s:=0; FOR j:=1 TO 3 DO s:=s+2*j; write (' j=', j, ' s=', s) Что ...» по предмету 📕 Информатика, используя встроенную систему поиска. Наша обширная база готовых ответов поможет тебе получить необходимые сведения!
Найти готовые ответы
Похожие вопросы информатике
1) Определите значение переменной s после выполнения следующего фрагмента программы: n : = 1; s : = 0; while n < = 101 do begin s : = s + 7; n : = n + 1 end; 2) Определите значение переменной S после выполнения следующего фрагмента программы: S:=1;
Ответы (1)
6) Определите, что будет напечатано в результате работы следующего фрагмента программы: var n, s: integer; begin s : = 0; for n:=4 to 13 do begin s : = s + 15; end; write (s) end.
Ответы (1)
1) Определите значение целочисленных переменных a и b после выполнения фрагмента программы: a : = 3 + 8*4; b : = (a div 10) + 14; a : = (b mod 10) + 2;
Ответы (1)
Что выведется на экран в результате выполнения фрагмента программы: p:=1; FOR k:=1 TO 5 DO begin p:=p*k; end; write (' k=', k, ' p=', p)
Ответы (1)
1. Чему будет равна переменная "c" после выполнения этой программы: a : = 28; b : = 7; b : = a div b + b; c : = a mod b + a; Ответ: 2. Чему будет равна переменная "c" после выполнения этой программы: a : = 26; b : = 6; c : = a mod b + b; Ответ: 3.
Ответы (1)