Задать вопрос

Написать программу, выводящую на экран целые числа от 1 до n цикла с while

+2
Ответы (1)
  1. 10 ноября, 22:17
    0
    program zz1;

    var n, i : integer; / / задаем переменные целого типа

    begin

    write (' введите заданное n '); / / вводим с клавиатуры число

    read (n);

    i:=1; / / задаем начальное значение для параметра цикла

    while i < = n do / / организуем цикл, пока параметр цикла не достигнет последнего значения

    begin

    write (' ', i); / / выводим ответ в строчку через пробел

    i:=i + 1; / / увеличиваем параметр цикла на единицу

    end;

    end.
Знаешь ответ на этот вопрос?
Сомневаешься в правильности ответа?
Получи верный ответ на вопрос 🏆 «Написать программу, выводящую на экран целые числа от 1 до n цикла с while ...» по предмету 📕 Информатика, используя встроенную систему поиска. Наша обширная база готовых ответов поможет тебе получить необходимые сведения!
Найти готовые ответы