Задать вопрос

Написать программу для Паскаль: найти произведение 10 натуральных чисел

+1
Ответы (1)
  1. 9 января, 05:10
    0
    var

    Arr : array [1 ... 10] of integer; / / объявляем массив.

    i, j : integer; / / объявляем переменные целочисленного типа.

    begin

    j : = 1;

    writeln ('Введите 10 натуральных чисел:'); / / вывод строки на экран.

    for i : = 1 to 10 do / / начало цикла от 1 до 10.

    begin

    read (Arr[i]); / / считываем числа введенные с клавиатуры.

    j : = j * Arr[i]; / / считаем произведение введенных чисел.

    end;

    writeln (' Произведение 10 натуральных чисел равно: ', j); / / вывод ответа на экран.

    end.
Знаешь ответ на этот вопрос?
Сомневаешься в правильности ответа?
Получи верный ответ на вопрос 🏆 «Написать программу для Паскаль: найти произведение 10 натуральных чисел ...» по предмету 📕 Информатика, используя встроенную систему поиска. Наша обширная база готовых ответов поможет тебе получить необходимые сведения!
Найти готовые ответы
Похожие вопросы информатике
1) Написать программу на языке Паскаль, которая вычисляет среднее арифметическое пяти любых чисел. 2) Написать программу на языке Паскаль, вычисляющую корни квадратного уравнения.
Ответы (1)
Напишите программу на языке паскаль, которая вычесляет сумму: а) первых n натуральных чисел; б) квадратов первых n натуральных чисел; в) всех чётных чисел в диапазоне от 1 до n; г) всех двузначных чисел.
Ответы (1)
1. напишите программу, которая для последовательности натуральных чисел определяет их сумму. Программа получает на вход количество чисел в последовательности и сами числа 2. Измените программу так, чтобы определялось произведение чисел. 3.
Ответы (1)
Паскаль абс написать программу вычисления произведения положительных элементов третьей строки двумерного массива целых чисел паскаль абс
Ответы (1)
Напишите программу в паскаль для решения следующей задачи: для четырех произвольных чисел, введенных с клавиатуры, выведите на экран соответствующие результаты.
Ответы (1)