Задать вопрос

Составьте блок схему, написать программу. Даны три числа. Найти большее из них и изменить его знак на противоположный.

+3
Ответы (1)
  1. 14 июня, 20:44
    +1
    var a, b, s:integer; begin writeln ('vvedite 3 raznih 4isla'); readln (a, b, c); if (a>b) and (a>c) then writeln (a,'neibolwee'); if (b>a) and (b>c) then writeln (b,'naibolwee'); if (c>a) and (c>b) then writeln (c,'naibolwee') else writeln ('pogalyista vvedite 3 raznih 4isla'); readln; end.
Знаешь ответ на этот вопрос?
Сомневаешься в правильности ответа?
Получи верный ответ на вопрос 🏆 «Составьте блок схему, написать программу. Даны три числа. Найти большее из них и изменить его знак на противоположный. ...» по предмету 📕 Информатика, используя встроенную систему поиска. Наша обширная база готовых ответов поможет тебе получить необходимые сведения!
Найти готовые ответы