Задать вопрос
15 мая, 13:24

даны катеты прямоугольного треугольника a b c найдите его периметр P (P=a+b+c). составьте блок-схему и напишите программу ее решения

+2
Ответы (1)
  1. 15 мая, 13:32
    0
    Program vashurok1;

    var a, b, c, p:double;

    begin

    readln (a); readln (b);

    c:=sqrt (a*a+b*b);

    p:=a+b+c;

    writeln (p);

    readln;

    end ...
Знаешь ответ на этот вопрос?
Сомневаешься в правильности ответа?
Получи верный ответ на вопрос 🏆 «даны катеты прямоугольного треугольника a b c найдите его периметр P (P=a+b+c). составьте блок-схему и напишите программу ее решения ...» по предмету 📕 Информатика, используя встроенную систему поиска. Наша обширная база готовых ответов поможет тебе получить необходимые сведения!
Найти готовые ответы
Похожие вопросы информатике
1. Напишите программу вычисления расстояния между двумя точками плоскости. 2. Напишите программу вычисления площади боковой поверхности куба. 3. Напишите программу вычисления площади и гипотенузы прямого треугольника, если известны его катеты. 4.
Ответы (1)
Даны длины катетов прямоугольного треугольника. Вычислить длину гипотезу и площадь. Написать программу и блок-схему.
Ответы (1)
Составить программу и блок-схему для решения задачи. Решение каждой задачи сопроводить пояснительной запиской с описанием используемых в задаче конструкций языка Си. Даны три действительных числа.
Ответы (1)
Составьте блок схему, написать программу. Даны три числа. Найти большее из них и изменить его знак на противоположный.
Ответы (1)
Составить блок-схему и программу. Условие задачи: Даны координаты вершин треугольника. Определить является ли треугольник равносторонним.
Ответы (1)