Задать вопрос
19 февраля, 08:02

Напишите программу, которая будет запрашивать у пользователя число в мегабайтах и выводить на экран его значение в Кб и байтах (байт < Кб < Мб).

+4
Ответы (1)
  1. 19 февраля, 10:04
    0
    program convert;

    var v: integer;

    begin

    v:=1;

    writeln ('Выход из программы - на запрос о вводе ввести "0"');

    while v>0 do

    begin

    writeln ();

    writeln ('Введите число объем информации в мегабайтах');

    readln (v);

    if v>0 then

    writeln (v, ' Мбайт = ', V * 1024, ' Кбайт = ', v * 1024 * 1024, ' байт.')

    else writeln ('Работа программы завершена')

    end

    end.
Знаешь ответ на этот вопрос?
Сомневаешься в правильности ответа?
Получи верный ответ на вопрос 🏆 «Напишите программу, которая будет запрашивать у пользователя число в мегабайтах и выводить на экран его значение в Кб и байтах (байт < Кб < ...» по предмету 📕 Информатика, используя встроенную систему поиска. Наша обширная база готовых ответов поможет тебе получить необходимые сведения!
Найти готовые ответы
Похожие вопросы информатике
512 бит-это ... байт. 1073741824 байт - это ... Мбайт. 1024 Кбайт-это ... байт. №4 Сколько информации может уместиться на перечисленных носителях? Дискета3,5 ..., cd-диск ..., dvd-диск, жёсткий диск компьютера (винчестер). №5.
Ответы (1)
Напишите программу, которая вычисляет сумму квадратов чисел от 1 до N. Число N программа должна запрашивать у пользователя.
Ответы (1)
1) Написать программу, которая вводит массив из 10 целых чисел и выводит на экран этот же массив в прямом и обратном порядке.
Ответы (1)
Выберите вариант, в котором объем памяти расположены в порядке возрастания 1) 10 бит, 20 бит, 2 байти, 1 Кбайт, 1010 байт 2) 10 бит, 20 бит, 2 байта, 1010 байт, 1 Кбайт 3) 10 бит, 2 байта, 20 бит, 1010 байт, 1 Кбайт 4) 10 бит, 2 байт, 20 бит, 1
Ответы (1)
1 Заполните пропуски числами: а) 5 Кбайт = ___ байт = ___ бит б) ___ Кбайт = ___ байт = 12288 бит в) ___ Кбайт = ___ байт = 213 бит г) ___ Гбайт = 1536 Мбайт = ___ Кбайт = ___ байт 2 Книга, набранная на компьютере, содержит 250 страниц;
Ответы (1)