Задать вопрос

Тема: Паскаль Cоставить программу для нахождении площади прямоугольника. Стороны А и В вводятся произвольно

+2
Ответы (1)
  1. 29 октября, 02:41
    0
    var

    a, b, s: real;

    begin

    / / реализовываем ввод данных

    write ('Введите длину первой стороны прямоугольника: ');

    readln (a);

    write ('Введите длину второй стороны прямоугольника: ');

    readln (b);

    / / выполняем расчет площади и вывод сообщения

    s : = a * b;

    writeln ('Площадь прямоугольника со сторонами ', a,' и ', b,' равна: ', s);

    end.
Знаешь ответ на этот вопрос?
Сомневаешься в правильности ответа?
Получи верный ответ на вопрос 🏆 «Тема: Паскаль Cоставить программу для нахождении площади прямоугольника. Стороны А и В вводятся произвольно ...» по предмету 📕 Информатика, используя встроенную систему поиска. Наша обширная база готовых ответов поможет тебе получить необходимые сведения!
Найти готовые ответы
Похожие вопросы информатике
Составить программу в паскаль: С клавиатуры вводятся стороны двух прямоугольников. Определить площадь какого прямоугольника больше.
Ответы (1)
1) с клавиатуры вводятся количество целых чисел и сами числа. найти среднее арифметическое квадратов введенных чисел 2) с клавиатуры вводятся натуральные числа a и n. Написать программу вычисления a в степени n.
Ответы (1)
Даны два числа А и В. Найти наибольшее из них и вывести его на экран. Cоставить программу для Турбо Паскаль.
Ответы (1)
1) Написать программу на языке Паскаль, которая вычисляет среднее арифметическое пяти любых чисел. 2) Написать программу на языке Паскаль, вычисляющую корни квадратного уравнения.
Ответы (1)
1. Напишите программу вычисления расстояния между двумя точками плоскости. 2. Напишите программу вычисления площади боковой поверхности куба. 3. Напишите программу вычисления площади и гипотенузы прямого треугольника, если известны его катеты. 4.
Ответы (1)