Задать вопрос

1) с клавиатуры вводятся количество целых чисел и сами числа. найти среднее арифметическое квадратов введенных чисел 2) с клавиатуры вводятся натуральные числа a и n. Написать программу вычисления a в степени n.

+1
Ответы (1)
  1. 27 сентября, 18:44
    0
    1) program abc;

    var i, b, a, s : integer;

    begin

    read (b);

    for i : = 1 to b do

    begin

    read (a);

    s : = s + (a * a)

    end;

    writeln (s / b);

    end.

    2) program abc;

    var i, b, a, s : integer;

    begin

    read (a, b);

    i : = 0;

    s : = a;

    for i : = 1 to b-1 do

    s : = s * a;

    writeln (s);

    end.
Знаешь ответ на этот вопрос?
Сомневаешься в правильности ответа?
Получи верный ответ на вопрос 🏆 «1) с клавиатуры вводятся количество целых чисел и сами числа. найти среднее арифметическое квадратов введенных чисел 2) с клавиатуры ...» по предмету 📕 Информатика, используя встроенную систему поиска. Наша обширная база готовых ответов поможет тебе получить необходимые сведения!
Найти готовые ответы
Похожие вопросы информатике
Напишите программу, которая находит сумму, произведение и среднее арифметическое трёх целых чисел, введённых с клавиатуры. Входные данные Три целых числа вводятся в одной строке через пробелы.
Ответы (1)
Написать программу: c клавиатуры последовательно вводятся числа, пока не введут 0. Вывести на экран количество положительных и отрицательных чисел, введенных с клавиатуры.
Ответы (1)
1. Напишите программу вычисления расстояния между двумя точками плоскости. 2. Напишите программу вычисления площади боковой поверхности куба. 3. Напишите программу вычисления площади и гипотенузы прямого треугольника, если известны его катеты. 4.
Ответы (1)
1 Написать процедуру вычисления среднего арифметического двух чисел. Числа и результат передаются в качестве параметров, в каком из двух введенных с клавиатуры целых чисел произведение цифр больше.
Ответы (1)
1. Построить и записать в виде программы алгоритм вычисления суммы квадратов десяти произвольных чисел, вводимых с клавиатуры в процессе выполнения программы. 2. Вводятся 15 чисел. Определить, сколько среди целых чисел. 3.
Ответы (1)