Задать вопрос

Задайте массив из нечетно-отрицательных 10 чисел

+3
Ответы (1)
  1. 18 августа, 19:25
    0
    Pascal:

    var

    arr : array [1 ... 10] of integer;

    i, number : integer;

    begin

    i : = 1;

    number : = - 1;

    for i : = 1 to 10 do

    begin

    arr[i] : = number;

    number : = number - 2;

    end;

    for i : = to 1 do 10

    writeln (arr[i]);

    end.
Знаешь ответ на этот вопрос?
Сомневаешься в правильности ответа?
Получи верный ответ на вопрос 🏆 «Задайте массив из нечетно-отрицательных 10 чисел ...» по предмету 📕 Информатика, используя встроенную систему поиска. Наша обширная база готовых ответов поможет тебе получить необходимые сведения!
Найти готовые ответы
Похожие вопросы информатике
1) Написать программу, которая вводит массив из 10 целых чисел и выводит на экран этот же массив в прямом и обратном порядке.
Ответы (1)
1. Заполнить массив с клавиатуры целыми числами. Вывести элементы этого массива на экран. (Добавить комментарии) 2. Заполнить массив таким образом, чтобы каждый его элемент был равен утроенному значению его порядкового номера (индекса). 3.
Ответы (1)
1) дан массив. найти сумму положительных и нечетных и количество отрицательных четных элементов2) Дан массив целых чисел.
Ответы (1)
1. Задайте массив из 10 элементов с помощью датчика целых случайных чисел. Найдите сумму четных элементов массива. Выведите на экран исходный массив и полученную сумму. 2. Дан массив В (n). Определите произведение элементов, кратных 3.
Ответы (1)
1. Задайте массив из 10 элементов с помощью датчика случайных чисел. Найдите среднее арифметическое нечетных элементов массива с нечетными индексами. выведите на экран исходный массив и полученное среднее арифметическое. 2.
Ответы (1)