Задать вопрос

Найти сложение четных чисел от 1 до 10, в паскале

+5
Ответы (1)
  1. 1 февраля, 19:24
    0
    program zz1;

    var i, s:integer; / / задаем переменные целого типа

    begin

    s:=0; / / задаем начальное значение для переменной суммы

    for i:=1 to 10 do / / организуем цикл, в котором переберем все числа от единицы до десяти

    if i mod 2 = 0 then s:=s + i; / / проверяем условие, если число делится на два без остатка, то прибавляем это число к сумме

    writeln (' сумма четных чисел в диапазоне от 1 до 10 = ', s); / / выводим ответ

    end.
Знаешь ответ на этот вопрос?
Сомневаешься в правильности ответа?
Получи верный ответ на вопрос 🏆 «Найти сложение четных чисел от 1 до 10, в паскале ...» по предмету 📕 Информатика, используя встроенную систему поиска. Наша обширная база готовых ответов поможет тебе получить необходимые сведения!
Найти готовые ответы
Похожие вопросы информатике
1) дан массив. найти сумму положительных и нечетных и количество отрицательных четных элементов2) Дан массив целых чисел.
Ответы (1)
Составить алгоритм сложения двух целых чисел F и Q, вводимых с клавиатуры. Результат сложения записать в виде переменной W. По данному алгоритму написать программу в Паскале. алг сложение цел F, Q, W нач ввод F ввод Q W:=F+Q вывод W кон 2.
Ответы (1)
1) Как можно описать на Паскале 1) Как можно описать на Паскале массив, в котором будет храниться значения численности населения Москвы к концу каждого года XX века?2) Вы приобрели котёнка. Каждый вечер вы определяете его вес с помощью весов.
Ответы (1)
А) Вывести на экран квадрат первых двадцати нечетных чисел. Б) Найти сумму n четных чисел, количество четных чисел задается в процессе работы программы.
Ответы (1)
Дан массив из 50 целых чисел. Найти сумму четных чисел. Написать программу на Паскале.
Ответы (1)