Задать вопрос

Введите с клавиатуры целое число. Выведите на экран следующие число, удвоенное значение числа, противоположное число, модуль числа, квадрат числа.

+3
Ответы (1)
  1. 26 июля, 19:41
    0
    program zz1;

    var a:integer; / /задаем переменную целого типа

    begin

    write (' введите число '); / / вводим с клавиатуры число

    read (a);

    writeln (' удвоенное значение заданного целого числа = ', a * 2); / / выводим один ответ

    writeln (' противоположное число заданному целому числу = ', a * (-1)); / / выводим другой ответ

    writeln (' модуль заданного целого числа = ', abs (a)); / / выводим третий ответ

    writeln (' квадрат заданного целого числа = ', a * a); / / выводим четвертый ответ

    end.
Знаешь ответ на этот вопрос?
Сомневаешься в правильности ответа?
Получи верный ответ на вопрос 🏆 «Введите с клавиатуры целое число. Выведите на экран следующие число, удвоенное значение числа, противоположное число, модуль числа, квадрат ...» по предмету 📕 Информатика, используя встроенную систему поиска. Наша обширная база готовых ответов поможет тебе получить необходимые сведения!
Найти готовые ответы
Похожие вопросы информатике
Для 4 произвольных чисел, введенные с клавиатуры, выведите на экран соответствующие результаты. если разностьпервых двух чисел превышает четвертое, то выведите все четыре числа без изменения.
Ответы (1)
Введите с клавиатуры три числа : A, B и С. Если они не равны, то замените все числа наибольшим из них и выведите результаты на экран. Иначе, найдите и выведите суммы квадратов этих чисел.
Ответы (1)
Составьте программу для решения следующей задачи. Введите с клавиатуры два числа: А и В. Если числа не равны, то замените каждое из них большим и выведите результаты на экран. Если они равны, то найдите и выведите удвоенную сумму этих чисел.
Ответы (1)
Введите строку символов; определите и выведите на экран ее длину. выведите на экран первый и последний символ этой строки (через Паскаль)
Ответы (1)
Напишите программу в паскаль для решения следующей задачи: для четырех произвольных чисел, введенных с клавиатуры, выведите на экран соответствующие результаты.
Ответы (1)