Задать вопрос
6 января, 01:44

дана функция y=3x^2+1,5 х меняется от 1 до 20 написать программу по паскалю вычислить значение функции в обратном порядке

+5
Ответы (1)
  1. 6 января, 03:04
    0
    program zz1;

    var x, y:real; / / задаем переменные не целого типа

    begin

    x:=20;

    while x > = 1 do / / организуем цикл, в котором переберем все числа от двадцати до единицы через единицу

    begin

    y:=3 * x * x + 1.5; / / вычисляем значение по заданной формуле

    writeln (' для ', x, ' вычисленное значение y = ', y:5:2); / / выводим ответ в столбец в формате пять знаков для всего числа и два знака после точки

    x:=x - 1; / / уменьшаем х на единицу

    end;

    end.
Знаешь ответ на этот вопрос?
Сомневаешься в правильности ответа?
Получи верный ответ на вопрос 🏆 «дана функция y=3x^2+1,5 х меняется от 1 до 20 написать программу по паскалю вычислить значение функции в обратном порядке ...» по предмету 📕 Информатика, используя встроенную систему поиска. Наша обширная база готовых ответов поможет тебе получить необходимые сведения!
Найти готовые ответы
Похожие вопросы информатике