Задать вопрос

составьте программу для нахождения суммы чисел 20 до 60 кратных пяти. по турбо паскалю

+3
Ответы (1)
  1. 20 декабря, 17:50
    0
    var n: byte; / /Заводим переменную для числа.

    sum: integer; / /И для суммы.

    begin / /Начало.

    for n : = 20 to 60 do / /Циклом проходимся по заданному диапазону.

    if n mod 5 = 0 then / /Если число кратно 5.

    sum : = sum + n; / /Прибавляем его к общей сумме.

    writeln ('Сумма кратных 5 чисел от 20 до 60 равна ', sum); / /Выводим сумму.

    end.
Знаешь ответ на этот вопрос?
Сомневаешься в правильности ответа?
Получи верный ответ на вопрос 🏆 «составьте программу для нахождения суммы чисел 20 до 60 кратных пяти. по турбо паскалю ...» по предмету 📕 Информатика, используя встроенную систему поиска. Наша обширная база готовых ответов поможет тебе получить необходимые сведения!
Найти готовые ответы
Похожие вопросы информатике
1. Составить программу для нахождения площади трапеции. 2. Составить программу для нахождения квадрата суммы двух чисел (по формулам сокращённого умножения). 3.
Ответы (1)
1) Составить программу нахождения суммы квадратов чисел от 25 до 125. 2) составить программу нахождения чисел от 10 до 99 сумма квадратов которых кратна 13 (mod=
Ответы (1)
Составьте программу для нахождения минимального элемента массива Х, состоя - щего из 6 элементов, значения которых рассчитываются по формуле X = (sini-1) / 2cosi+1 Язык Турбо Паскаль
Ответы (1)
Составить программу, которая в последовательности целых чисел находит сумму чисел кратных 7 в диапозоне от 6 до 80. Программа получает на вход целые числа, кол-во не известно, 0-признак окончания Входные данные: - 7,14,84,0 Составить по Паскалю
Ответы (1)
1. Напишите программу, которая находит количество чисел, кратных 3, но не кратных 6, в последовательности целых чисел.
Ответы (1)