Задать вопрос

Вычислить 1 / (n+1) ! составить программу. паскаль

+2
Ответы (1)
  1. 16 октября, 14:41
    0
    program virazhenye_factorial;

    var n, fact, ik: integer;

    otv: real;

    begin

    writeln ('Введите число, из которого необходимо высчитать факториал: ');

    readln (n);

    while ikk < (n+1) do begin

    ik:=ik + 1;

    fact:=fact*ik;

    end;

    otv:=1/fact;

    writeln ('Ответ: ', otv);

    end.
Знаешь ответ на этот вопрос?
Сомневаешься в правильности ответа?
Получи верный ответ на вопрос 🏆 «Вычислить 1 / (n+1) ! составить программу. паскаль ...» по предмету 📕 Информатика, используя встроенную систему поиска. Наша обширная база готовых ответов поможет тебе получить необходимые сведения!
Найти готовые ответы