Задать вопрос

Написать программу на языке Pascal Задано произвольное число. Проверить является ли оно четным.

+3
Ответы (1)
  1. 18 января, 00:03
    0
    var

    f : integer; / / объявляем переменную

    begin

    write ('Введите число: '); / / выводим строку на экран

    readln (f); / / считываем значение, введенное с клавиатуры

    if (f mod 2 = 0) then / / проверяем четность числа, находя остаток от деления на два

    writeln ('Число ', f, ' является четным ') / / выводим строку на экран

    else / / если нечетное

    writeln ('Число ', f, ' является нечетным ') / / выводим строку на экран

    end.
Знаешь ответ на этот вопрос?
Сомневаешься в правильности ответа?
Получи верный ответ на вопрос 🏆 «Написать программу на языке Pascal Задано произвольное число. Проверить является ли оно четным. ...» по предмету 📕 Информатика, используя встроенную систему поиска. Наша обширная база готовых ответов поможет тебе получить необходимые сведения!
Найти готовые ответы