Задать вопрос

Написать программу для Pascal. Найти произведение цифр числа введенного с клавиатуры.

+5
Ответы (1)
  1. 10 декабря, 16:33
    0
    Program z_1;

    var a, b, p:real;

    begin

    writeln (Введите первое число');

    readln (a);

    writeln ('Введите второе число');

    readln (b);

    p:=a*b;

    writeln ('Ответ = ', p);

    end.
Знаешь ответ на этот вопрос?
Сомневаешься в правильности ответа?
Получи верный ответ на вопрос 🏆 «Написать программу для Pascal. Найти произведение цифр числа введенного с клавиатуры. ...» по предмету 📕 Информатика, используя встроенную систему поиска. Наша обширная база готовых ответов поможет тебе получить необходимые сведения!
Найти готовые ответы