Задать вопрос

Составить программу вычисления дня недели (по цифрам от 1 до 7) с помощью оператора case of на языке паскаль

+4
Ответы (1)
  1. program Test;

    var DayOfWeek: integer;

    begin

    Writeln ('Введите номер дня недели:');

    Readln (DayOfWeek);

    case DayOfWeek of

    //0 пропускаем.

    1:writeln ('Понедельник.');

    2:writeln ('Вторник.');

    3:writeln ('Среда.');

    4:writeln ('Четверг.');

    5:writeln ('Пятница.');

    6:writeln ('Суббота.');

    7:writeln ('Воскресенье.');

    end;

    end.
Знаешь ответ на этот вопрос?
Сомневаешься в правильности ответа?
Получи верный ответ на вопрос 🏆 «Составить программу вычисления дня недели (по цифрам от 1 до 7) с помощью оператора case of на языке паскаль ...» по предмету 📕 Информатика, используя встроенную систему поиска. Наша обширная база готовых ответов поможет тебе получить необходимые сведения!
Найти готовые ответы
Похожие вопросы информатике
1. Напишите программу вычисления расстояния между двумя точками плоскости. 2. Напишите программу вычисления площади боковой поверхности куба. 3. Напишите программу вычисления площади и гипотенузы прямого треугольника, если известны его катеты. 4.
Ответы (1)
1) Написать программу на языке Паскаль, которая вычисляет среднее арифметическое пяти любых чисел. 2) Написать программу на языке Паскаль, вычисляющую корни квадратного уравнения.
Ответы (1)
1. определить значение переменной А после выполнения оператора X:=5; if X>-3 then A:=X mod 2 else A:=abs (X); 2. определить значение переменной А после выполнения оператора X:=-26; Y:=6; if X div Y=4 then A:=X mod Y else A:=X*Y; 3.
Ответы (1)
Вводиться число от 1 до 10. Дать название этого числа (1-один, 2-два ...). Составить программу для решение задачи с использованием оператора case.
Ответы (1)
напишите программу для вычисления n-ной степени числа х. вычисления описать вкаждым из трех вариантов оператора цикла
Ответы (1)