Задать вопрос

Вводиться число от 1 до 10. Дать название этого числа (1-один, 2-два ...). Составить программу для решение задачи с использованием оператора case.

+3
Ответы (1)
  1. 21 октября, 12:10
    0
    program zz1;

    var n:integer; / / задаем переменную целого типа

    begin

    write (' введите натуральное число от 1 до 10 ');

    read (n); / / вводим с клавиатуры число

    case n of

    1:write (' один ');

    2:write (' два ');

    3:write (' три ');

    4:write (' четыре ');

    5:write (' пять ');

    6:write (' шесть ');

    7:write (' семь ');

    8:write (' восемь ');

    9:write (' девять ');

    10:write (' десять ');

    end;

    end.
Знаешь ответ на этот вопрос?
Сомневаешься в правильности ответа?
Получи верный ответ на вопрос 🏆 «Вводиться число от 1 до 10. Дать название этого числа (1-один, 2-два ...). Составить программу для решение задачи с использованием ...» по предмету 📕 Информатика, используя встроенную систему поиска. Наша обширная база готовых ответов поможет тебе получить необходимые сведения!
Найти готовые ответы
Похожие вопросы информатике
1. определить значение переменной А после выполнения оператора X:=5; if X>-3 then A:=X mod 2 else A:=abs (X); 2. определить значение переменной А после выполнения оператора X:=-26; Y:=6; if X div Y=4 then A:=X mod Y else A:=X*Y; 3.
Ответы (1)
Составить программу вычисления дня недели (по цифрам от 1 до 7) с помощью оператора case of на языке паскаль
Ответы (1)
Y=tgx при х изменяется от 0 до 10 Написать программу так чтобы она решала задачу с использованием оператора цикла
Ответы (1)
Написать программу, которая принимает от пользователя количество числовых значений (указывает сам пользователь) для переменной и считает количество введенных трехзначных чисел, если учитывать, что вводиться могут числа в диапазоне от 0 до 10000 (по
Ответы (1)
Ввести два числа a и b. С помощью оператора присваивания обменять их значения с использованием промежуточной переменной (x:=a; a:=b; b:=x); в паскале
Ответы (1)