Задать вопрос

Программа для вычисления среднего арифметического из двух чисел в паскале

+1
Ответы (1)
  1. 9 июня, 09:59
    0
    var

    a, b, s : real; / / объявляем переменные

    begin

    writeln ('Введите два числа:'); / / вывод на экран строки

    readln (a, b); / / считываем два числа, введенных с клавиатуры

    s: = (a + b) / 2; / / вычисляем среднее арифметическое

    writeln ('Среднее арифметическое чисел ', a, ' и ', b, ' равно ', s); / / вывод на экран результата

    end.
Знаешь ответ на этот вопрос?
Сомневаешься в правильности ответа?
Получи верный ответ на вопрос 🏆 «Программа для вычисления среднего арифметического из двух чисел в паскале ...» по предмету 📕 Информатика, используя встроенную систему поиска. Наша обширная база готовых ответов поможет тебе получить необходимые сведения!
Найти готовые ответы
Похожие вопросы информатике
1 Написать процедуру вычисления среднего арифметического двух чисел. Числа и результат передаются в качестве параметров, в каком из двух введенных с клавиатуры целых чисел произведение цифр больше.
Ответы (1)
Установите соответствие: 1) базовое системное ПО а) операционная система 2) утилиты б) программа диагностики дисков в) антивирусная программа г) операционная оболочка д) программа архивации данных e) программа обслуживания сети
Ответы (1)
Дана последовательность чисел, вводимых с клавиатуры и оканчивающаяся нулем. Составьте программу вычисления: a. суммы всех чисел последовательности; b. среднего арифметического всех чисел последовательности: c.
Ответы (1)
Составить программу для среднего арифметического и среднего геометрического двух чисел
Ответы (1)
Можете составить программу в паскале для нахождения среднего арифметического 4 чисел
Ответы (1)