Задать вопрос

Написать программу, которая увеличивает число на 7, если оно меньше нуля и уменьшает на 2. Если исходное число больше 0

+2
Ответы (1)
  1. 7 августа, 13:43
    0
    Pascal: Var a, b, c:integer; begin writeln (введите число); readln (a); if a<0 then b:=a+7 else b:=a-2; if a=0 then while a=0 do begin writeln (введите другое число); end; writeln (полученное число, b); end.
Знаешь ответ на этот вопрос?
Сомневаешься в правильности ответа?
Получи верный ответ на вопрос 🏆 «Написать программу, которая увеличивает число на 7, если оно меньше нуля и уменьшает на 2. Если исходное число больше 0 ...» по предмету 📕 Информатика, используя встроенную систему поиска. Наша обширная база готовых ответов поможет тебе получить необходимые сведения!
Найти готовые ответы