Задать вопрос

составить алгоритм и программу для вычисления объема куба если площадь поверхности (S=2.157*10^2 мм кв.) Паскаль

+5
Ответы (1)
  1. 13 октября, 09:11
    0
    program zz1;

    var S1, V, S, a:real; / /задаем переменные не целого типа

    begin

    S:=2.157 * sqr (10); / /вычисляем площадь всей поверхности куба

    S1:=S / 6; / / в связи с тем, что куб состоит из шести квадратов, находим площадь одного такого квадрата

    a:=sqrt (S1); / / площадь квадрата, как известно, это а*а, следовательно, чтобы найти длину ребра куба, нужно извлечь корень из площади этого квадрата

    V:=a * a * a; / /вычисляем объем куба по формуле

    write ('объем куба = ', V:5:2); / / выводим ответ в формате пять знаков для числа и два знака после точки

    end.
Знаешь ответ на этот вопрос?
Сомневаешься в правильности ответа?
Получи верный ответ на вопрос 🏆 «составить алгоритм и программу для вычисления объема куба если площадь поверхности (S=2.157*10^2 мм кв.) Паскаль ...» по предмету 📕 Информатика, используя встроенную систему поиска. Наша обширная база готовых ответов поможет тебе получить необходимые сведения!
Найти готовые ответы
Похожие вопросы информатике
1. Напишите программу вычисления расстояния между двумя точками плоскости. 2. Напишите программу вычисления площади боковой поверхности куба. 3. Напишите программу вычисления площади и гипотенузы прямого треугольника, если известны его катеты. 4.
Ответы (1)
Запишите алгоритм вычисления для заданного количества суток (tfh) количества часов (Л), минут (т) и секунд (с). Выполните вычисления для заданных значений переменной tfh. Алгоритм: tfh 1 2 1/2 h т с
Ответы (1)
Составьте алгоритм вычисления суммы всех натуральных чисел, не привышающих заданного натурального числа N. Проверьте алгоритм трассировкой. Напишите программу в Паскале.
Ответы (1)
Паскаль абс написать программу вычисления произведения положительных элементов третьей строки двумерного массива целых чисел паскаль абс
Ответы (1)
Разработать алгоритм для ввода четырёх целых чисел и вычисление их среднего арифметического. Протестировать алгоритм на исходных данных: - 5,8,-1,9. Линейный алгоритм
Ответы (1)